Updating the latest BSP to run V7 AWE Designer

6 posts / 0 new
Last post
dspdude
Offline
Last seen: 2 weeks 3 days ago
Joined: 12/17/2016 - 4:29am
Updating the latest BSP to run V7 AWE Designer

High

I am trying to update my custom BSP for the ADS21489 SHARC DSP but the version is incompatible with the new V7.A.0.7 Designer. 

I have downloaded the 1.2 BSP for the EZKit but I noticed the AWEInclude and AWELibs directories are missing so I copied across the old ones from 1.1 BSP that I have. The only problem is the version still reports V5 and the V7 designer is not compatible with this. How to upgrade to the latest version ?

Regards

David 

Andrew
Offline
Last seen: 1 week 2 days ago
Joined: 04/12/2018 - 9:25am

Hi David,

If you use the binary straight from the v1.2 website download (without your custom code), are you able to run layouts? 

dspdude
Offline
Last seen: 2 weeks 3 days ago
Joined: 12/17/2016 - 4:29am

Our hardware is different to the EZ kit so most likely it won't run with the standard code.

The last BSP build that you supplied to me contained the additional library files so I guess this is where the version info comes from.

Regards

David

dspdude
Offline
Last seen: 2 weeks 3 days ago
Joined: 12/17/2016 - 4:29am

Hi Andrew

Any further info on the latest BSP otherwise my customers cannot use the latest Audioweaver Designer ?

regards

David

 

Axel Nilsson
Offline
Last seen: 1 day 4 hours ago
Joined: 12/19/2016 - 2:02pm

Hi David,

 

We're looking into this - for now please keep using the older versions of Designer if possible. They are available for download here: https://dspconcepts.com/legacy-downloads

 

Thanks

-Axel

dspdude
Offline
Last seen: 2 weeks 3 days ago
Joined: 12/17/2016 - 4:29am

Will do.

Thanks Axel.

Regards

David