MOTU Ultralite Mk3, Audio Weaver crashes on startup

5 posts / 0 new
Last post
Last seen: 5 days 12 hours ago
Joined: 04/12/2018 - 9:25am
MOTU Ultralite Mk3, Audio Weaver crashes on startup


I have a MOTU Ultralite Mk3 and Audio Weaver crashes on startup. If I turn of the soundcard (power off) the program launches as it should.



Last seen: 5 days 12 hours ago
Joined: 04/12/2018 - 9:25am

Hello! I have seen this issue before, but will need some more info. What version of AudioWeaver are you using? 

Last seen: 5 months 1 week ago
Joined: 12/21/2017 - 7:20am

The newest to date, 6.18.02.

Last seen: 5 days 12 hours ago
Joined: 04/12/2018 - 9:25am

Okay, thanks for the info. We do not have this specific MOTU interface here in the office, but I will try to reproduce with a few of the interfaces that we do have. In the meantime, could you send me your log files? You can enable all of the log files by editing the Server INI file (Server->Help->Open INI File) and setting the following...


Last seen: 2 weeks 5 days ago
Joined: 10/04/2016 - 4:16pm

Motu has a pretty bad reputation when it comes to buggy drivers (those are just 2 examples of unresolved driver issues). After some forum scraping, I found this which may or may not help. First off, Give this debugging guide a try. This will help explain windows audio and options. Next, try doing what motu support said on this issue:

"Thanks for writing. i'm sorry for our delayed reply to this ticket.
I've included a few suggestions below for settings to change on Windows that may affect the behavior of this system, especially as it relates to issues 1 and 2.
I would first recommend downloading and installing the latest version of the driver. I've included a direct download link below:

I would then recommend changing the following settings on your computer:

USB Selective Suspend:
Right click the Start button, click Search and type "edit power plan" in the Windows Search box.
Click "Change Advanced Power Settings" then scroll down to "USB Settings"
Click the plus sign next to the "USB Selective Suspend" setting to expand the options.
Click Disable

Windows USB Root Hub power management:
Open your Start menu and type in Device Manager. Once you're in the Device Manager, go to Universal Serial Bus Controllers. Find USB Root Hub and right click on it. Go to Properties > Power Management tab. UNCHECK the option for "Allow the computer to turn off this device to save power". Press Ok. If you have multiple USB Root Hubs in your Device Manager, make sure you repeat this process for each.

Windows Exclusive Mode:
1. Open Control Panel > Hardware and Sound > Sound and click on the Playback tab
2. Select the MOTU Audio Device from the list of audio devices
Click Properties
4. In the Properties window, go to the Advanced tab and un-check the option to "Allow applications to take exclusive control of this device”
5. Click OK to Apply the setting
6. Back in the Sound window, click on the Recording tab and repeat steps 2-4
Once complete, restart your computer for the changes to take effect.

As for #3. Microphones cannot accept Phantom Power when using an XLR to TRS cable. You must use a typical XLR cable in order to use a phantom powered microphone. The unit will automatically disable Phantom Power when a TRS cable is connected.


Hope this helps!